Tag: requirements

Appspace 8.0 On-Prem System Requirements

This article lists all the requirements necessary to install, configure, and use Appspace 8.0 on-prem. Use this information to ensure you are always working with an Appspace supported and optimized system for hardware, operating system, network, and browsers.

Read More »

Supported Appspace Cards

Find a list of Appspace cards that are compatible with your device or TV, ideal for creating engaging, interactive content, for workplace and team communications, as well as space management.

Read More »